openSUSE Linux naujienos, pagalba

openSUSE (bei Lietuko) 42.1 atnaujinimas iki 42.2 versijos
Trečiadienis, 16 Lapkritis 2016 18:58

Jei jau esate įsidiegę „openSUSE Leap 42.1“ (ar „Lietuko 42.1“) sistemą, tuomet galite tiesiog sklandžiai atsinaujinti iki 42.2 versijos, užuot iš naujo diegę „openSUSE Leap 42.2“ sistemą.

  • Parsisiųskite openSUSE Leap 42.2 ISO atvaizdį ir jį įrašykite į DVD ar atmintuką. Palikite sukurtą diegimo laikmeną kompiuteryje ir išjunkite kompiuterį.
  • Iš naujo paleiskite kompiuterį. Jei kompiuteris pasileidžia ne iš diegimo laikmenos, tuomet spauskite Esc, F2, F10, F12 ar kitą klavišą, kad galėtumėte pakeisti BIOS nuostatose laikmeną, kurią sistema nori paleisti (angl. boot)
  • Iš pasirodžiusio diegimo laikmenos meniu rinkitės „Upgrade“ („Atnaujinti“), bet ne „Install“ („Diegti“).


  • Pasirinkite norimą kalbą (pvz., lietuvių) bei klaviatūros išdėstymą.
  • Iš pasiūlymų pasirinkite senąją openSUSE sistemą, kurią norite atnaujinti (jei buvo kelios). Jei dėl kokių nors priežasčių nematote senų sistemų, pažymėkite varnelę ties „Rodyti visus skaidinius“ ir pasirinkite skaidinį, kuriame yra senoji openSUSE sistema.
  • Pasirinkite, kurias senąsias saugyklas norite išlaikyti (dukart spragtelėdami arba ją pažymėję ir nuspaudę „Keisti būseną“). Pažymėję seną saugyklą ir nuspaudę „Keisti“, galėsite pakeisti jos URL adresą: paprastai užtenka pakeisti paskutinį skaitmenį iš 1 į 2 (t.y. paskutinis pakatalogis paprastai būna „openSUSE_Leap_42.2“). Jei naudojote „Lietuką“ ir norite kad „Lietuko“ paketai būtų taip pat atnaujinti, tuomet nepamirškite atitinkamai pakeisti bent jau „Lietuko“, „PackMan“, „security:chipcard“ saugyklų URL bei įjungti tas saugyklas (nes „Lietuko“ šablonai reikalauja paketų iš įvairių nestandartinių saugyklų); antraip sistema gali pasiūlyti išmesti visus „Lietuko“ paketus arba diegimo apžvalgoje paprašys spręsti paketų konfliktus.
  • Patvirtinkite naujai pridedamas standartines „openSUSE Leap 42.2“ saugyklas.
  • Apžvalgoje prieš atnaujinimą („Diegimo nuostatos“ dialoge) peržiūrėkite atnaujinimo parinktis. Jei kartais ties „Paketais“ matote raudoną užrašą „Nepavyksta išspręsti visų konfliktų“ (konfliktų neturėtų būti, jei visi šablonams reikalingi paketai yra pasirinktų naudoti saugyklų), tuomet nuspauskite nuorodą „Reikia spręsti jums“ ir pasirinkti iš siūlomų sprendimo variantų. Net jeigu viskas tvarkoje, patariama nuspausti „Paketai“ ir tuomet kortelę „Diegimo santrauka“, kurioje matysite, kurie būtent paketai bus atnaujinti, kurie naujai įdiegiami, o kurie pašalinami. Paprastai pašalinami tie paketai, kurių nėra pasirinktose saugyklose.
  • Patvirtinkite atnaujinimą.
  • Dalintis:

    Digg    reddit    Facebook