openSUSE Linux naujienos, pagalba

Skype 4.2 ir 4.3 versijos
Sekmadienis, 13 Liepa 2014 00:00

2014 m. birželį pasirodžiusi Skype 4.3 versija palaiko tik PulseAudio garso sistemą.

2013 m. gegužę pasirodžiusi Skype 4.2 versija (RPM diegimui čia) buvo paskutinė, palaikiusi ir ALSA garso sistemą.Tačiau tam, kad pastaroji versija veiktų sklandžiai, kai kuriose sistemose reikia Skype paleisti su parametrais:

MALLOC_CHECK_=0 PULSE_LATENCY_MSEC=60 skype
 

Arba, kad nereiktų kaskart paleidinėti komandinėje eilutėje (pvz., Konsole, Terminal programoje), vieną kartą naudotojo root teisėmis įvykdykite:

mv /usr/bin/skype /usr/bin/skype-orig ;
echo '# !/bin/bash
MALLOC_CHECK_=0 PULSE_LATENCY_MSEC=80 skype-orig
' > /usr/bin/skype ;
chmod +x /usr/bin/skype ;

Komandinėje eilutėje prisijungti administratoriaus root teisėmis galima įvykdžius komandą su

 

 

Sprendimas rastas čia:

http://community.skype.com/t5/Linux/Skype-creashes-on-login-OpenSuse-13-1/td-p/2337617

 

Atnaujinta Antradienis, 22 Liepa 2014 05:31